en
Feedback

Don't get caught by a cheater! Telemetrio finds and tags such channels 👉 If you want to see the tag, subscribe 👈

Fsecurity | HH

Fsecurity | HH

Open in Telegram

👾 Канал про КБ и пентест Наш Discord: https://discord.gg/Eg8aDS7Hn7 ✉️ По сотрудничеству: @OxHaskar 🍩 Поддержать: https://www.donationalerts.com/r/xackapb

Show more
2 062
Subscribers
No data24 hours
No data7 days
-1030 days
Posts Archive
🧰 linWinPwn — простой скрипт для автоматизации пентеста Active Directory. «В лоб» его может и не стоит использовать, а вот п
🧰 linWinPwn — простой скрипт для автоматизации пентеста Active Directory. «В лоб» его может и не стоит использовать, а вот подсмотреть различные техники точно можно 😉 🔗 GitHub #tools #pentest

Repost from Social Engineering
📶 Как SSH появился на 22 порту. • SSH по умолчанию работает на порту 22. Это не совпадение. Вот история, как ему достался этот порт. • Когда Tatu Ylonen (создатель SSH и генеральный директор компании SSH Communications Security) впервые опубликовал эту историю в апреле 2017 года, она стала вирусной: её прочитали около 120 000 читателей за три дня. Дальше идёт повествование с его слов: • Я написал первую версию SSH (Secure Shell) весной 1995 года. В то время широко использовались Telnet и FTP. • Но я всё равно разработал SSH для замены и telnet (порт 23) и ftp (порт 21). Порт 22 был свободен и удобно располагался между портами для telnet и ftp. Я подумал, что такой номер порта может стать одной из тех маленьких деталей, которые придадут некоторую ауру доверия SSH. Но как его получить? Я никогда не распределял порты, но я знал тех, кто этим занимается. • В то время процесс выделения портов был довольно простым. Интернет был меньше, и мы находились на самых ранних стадиях интернет-бума. Номера портов выделяла организация IANA (Internet Assigned Numbers Authority). В то время это означало уважаемых первопроходцев интернета Джона Постела и Джойс К. Рейнольдс. Среди всего прочего, Джон являлся редактором таких незначительных протоколов, как IP (RFC 791), ICMP (RFC 792) и TCP (RFC 793). Возможно, кто-то из вас слышал о них. • Меня откровенно пугал Джон как автор всех основных RFC для Интернета! • Так или иначе, но перед анонсом ssh-1.0 в июле 1995 года я отправил в IANA электронное письмо с описанием преимуществ своего протокола и просьбой выделить для него порт 22. И на следующий день мне пришёл ответ с официальным закреплением порта 22 за SSH. • У нас получилось! Теперь у SSH порт 22!!! • 12 июля 1995 года в 2:32 утра я анонсировал окончательную бета-версию для своих бета-тестеров в Хельсинкском технологическом университете. В 17:23 выслал тестерам пакеты ssh-1.0.0, а в 17:51 отправил объявление о SSH (Secure Shell) в список рассылки cypherpunks@toad.com. Я также продублировал анонс в несколько новостных групп, списков рассылки и непосредственно отдельным людям, которые обсуждали смежные темы в интернете. ➡️ Источник: https://www.ssh.com/academy/ssh/port S.E. ▪️ infosec.work ▪️ VT

Интересная история ?
Anonymous voting

ОБЪЯВЛЕНИЕ ✍️ На данный момент происходит разработка второй версии Venator Red, и нам нужно несколько энтузиастов с разными навыками для наиболее успешной её реализации. Проект Venator всегда был, остаётся и будет оставаться бесплатным, а потому, ждём тех, кто хочет помочь проекту. Кто нужен: 1) Кодеры, знающие один или несколько языков из списка: HTML CSS JS Python (преимущественно для веба) 2) 😎 Энтузиасты, хорошо ориентирующиеся в Darknet сегменте (.onion сайты преимущественно) 3) 😒 OSINT'еры, практикующие разведку на .onion-сайтах 4) Веб-Дизайнеры 🤌🏻 ПИСАТЬ: @andrudd п.с. если будет большой поток желающих, отвечать буду с задержкой, но отвечу обязательно всем

Вы знали, что есть целый сборник разной информации по ИБ на моем Github 🦑 Хочу также посоветовать: 1 - Проверить себя на утечки! 💧 2 - Наш discord сервер! Где можно пообщаться 👾 3 - Новый ТГ канал [Ximera-Chan] который ведёт Ai

Repost from Pentest HaT
⚔️ SqlmapXPlus Форк sqlmap от китайских товарищей. Интересные фишки на скрине. Буду следить, а так старый добрый сканер sql и
⚔️ SqlmapXPlus Форк sqlmap от китайских товарищей. Интересные фишки на скрине. Буду следить, а так старый добрый сканер sql инъекцией Установка:
git clone https://github.com/co01cat/SqlmapXPlus.git
cd SqlmapXPlus
python3 sqlmap.py
💻 Home #sqlmapxplus #sqli #soft #python ✈️ // Pentest HaT 🎩

Repost from SHADOW:Group
​​💉 Про обход защиты от SQL-инъекций Часто WAF на сайте душит все попытки провести SQL-инъекцию и не дает нормально воткнуть кавычку и вставить привычный пэйлоад, однако, нехитрыми манипуляциями все же частенько его можно обойти. Например, добавив управляющие символы , типа %00, %0A и др. или вставив математические операции ('AND'1'=1*1 вместо 'AND'1'='1') или добавив специфичные комментарии типа /*!50000%55nIoN*/ /*!50000%53eLeCt*/ и многое другое. Еще больше примеров, вы можете найти в этом репозитории, где приведены варианты байпасса для различных ситуаций, а также крайне рекомендую этот сайт. #web #sqli #bypass #waf

Airgeddon - многофункциональный инструмент для взлома Wi-Fi⁠⁠ ✅Возможности Airgeddon: ⏺Быстрое переключение между режимами ра
Airgeddon - многофункциональный инструмент для взлома Wi-Fi⁠⁠ ✅Возможности Airgeddon:
⏺Быстрое переключение между режимами работы адаптера. ⏺DoS через беспроводные сети разными методами (mdk3, mdk4, aireplay-ng). ⏺Полная поддержка диапазонов 2,4 ГГц и 5 ГГц. ⏺Оптимизация захваченных файлов рукопожатий (Handshake). ⏺Автономная расшифровка паролей в захваченных файлах WPA/WPA2 (Handshake и PMKID), с использованием словаря, брута и атак на основе правил, с помощью инструментов aircrack, crunch и hashcat.
⌨️Одна из самых интересных функций инструмента атаки Evil Twin (поддельная точка доступа)
🟡Только режим Rogue/Fake AP для прослушивания с использованием внешнего анализатора (Hostapd + DHCP + DoS). 🟡Простой встроенный сниффинг (Hostapd + DHCP + DoS + Ettercap). 🟡Встроенный сниффинг, sslstrip2 (Hostapd + DHCP + DoS + Bettercap). 🟡Интегрированный сниффинг, sslstrip2 и BeEF Browser Exploitation Framework (Hostapd + DHCP + DoS + Bettercap + BeEF). 🟡Дополнительная подмена MAC-адреса для всех атак Evil Twin.
P.S инструмент представлен в ознокомительных целях👮‍♀️ Белый хакер

«Это пятая часть нашей статьи о файловой системе CLFS и пяти уязвимостях этого компонента ОС Windows, встречавшихся в кампаниях шифровальщиков на протяжении года.» #forensic #reverse https://telegra.ph/Drajver-Windows-CLFS-i-pyat-ehksplojtov-operatorov-shifrovalshchikov--4-CVE-2023-23376-02-07

Repost from Cybred
https://github.com/akto-api-security/akto 1. Ставим расширение для Burp, чтобы собрать все запросы в Akto, ходим по сайту. 2. Выбираем нужные проверки на поиск IDOR, Parameter Pollution, SQLi и других багов. 3. Выгружаем готовые отчеты c находками. Сдаем на H1, получаем профит. Интересный опенсорсный сканер, который вместо вас вставляет кавычки в запросы к API и ищет многие уязвимости, включая OWASP Top 10 и HackerOne Top 10. Можно описывать свои тесты в YAML, есть уже готовые модули для эксплуатации. Например, просканить все порты с помощью SSRF, как в демке https://www.youtube.com/watch?v=WjNNh6asAD0

«Исследование российского рынка NGFW показало, что только 16% опрошенных довольны установленными российскими межсетевыми экранами. При этом ошибка при выборе межсетевого экрана нового поколения может стать фатальной, так как именно NGFW отвечает за отказоустойчивость бизнеса и его защиту от кибератак.» #security #wireless https://telegra.ph/Kak-ne-oblazhatsya-pri-vybore-rossijskogo-NGFW-02-06

Repost from AP Security
#itnews #infosec #malware Шпионская программа Pegasus нацелилась на айфоны журналистов и активистов в Иордании🍏 Айфоны, прин
#itnews #infosec #malware Шпионская программа Pegasus нацелилась на айфоны журналистов и активистов в Иордании🍏 Айфоны, принадлежащие почти трем десяткам журналистов, активистов, адвокатов по правам человека и представителей гражданского общества в Иордании, подверглись атаке шпионского ПО Pegasus от NSO Group, согласно совместным выводам Access Now и Citizen Lab Девять из 35 человек были публично подтверждены в качестве жертв, из них у шести устройства были заражены наемным инструментом для слежки. По оценкам, заражения произошли как минимум с 2019 года по сентябрь 2023 года
В некоторых случаях злоумышленники выдавали себя за журналистов, добиваясь от жертв интервью или цитат, вставляя вредоносные ссылки на шпионское ПО Pegasus среди сообщений и между ними
говорится в сообщении Access Now NSO Group в своем отчете о прозрачности и ответственности за 2023 год отметила "значительное снижение" числа сообщений о ненадлежащем использовании продукции в 2022 и 2023 годах, объяснив это снижением эффективности процесса должной осмотрительности и проверки

Новая фобия?
Anonymous voting

Repost from SecurityLab.ru
🛫 Как хакеры могли взломать самолеты Airbus через iPad 😳 Приложение Flysmart+ от Airbus намеренно отключало защиту App Transport Security, что делало его уязвимым для перехвата и расшифровки трафика 📢 Злоумышленник мог изменить данные о характеристиках самолета или изменить информацию об аэропорте, например. длины ВПП с серьезными последствиями. 😨 В практическом сценарии атаки злоумышленникам приходится вмешиваться в трафик приложений, когда пилоты обновляют приложения Flysmart+ EFB через потенциально небезопасную сеть, например в отелях. #Airbus #Flysmart+ #PenTestPartners @SecLabNews

Repost from Kali Linux
⚡️ SiCat - это продвинутый инструмент поиска эксплойтов, предназначенный для эффективного определения и сбора информации об э
⚡️ SiCat - это продвинутый инструмент поиска эксплойтов, предназначенный для эффективного определения и сбора информации об эксплойтах как из открытых источников, так и из локальных репозиториев. Ориентированный на кибербезопасность, SiCat позволяет пользователям быстро искать в Интернете потенциальные уязвимости и соответствующие эксплойты для любых проектов или систем. ▪Github @linuxkalii