Fsecurity | HH
Kanalga Telegram’da o‘tish
👾 Канал про КБ и пентест Наш Discord: https://discord.gg/Eg8aDS7Hn7 ✉️ По сотрудничеству: @OxHaskar 🍩 Поддержать: https://www.donationalerts.com/r/xackapb
Ko'proq ko'rsatish2 063
Obunachilar
Ma'lumot yo'q24 soatlar
-17 kun
-1130 kun
Postlar arxiv
2 063
Repost from Kali Linux
🔭 PacketSpy
Мощный инструмент для перехвата и анализа сетевого трафика.
Он предоставляет полный набор функций для проверки HTTP-запросов и ответов, просмотра необработанных данных полезной нагрузки и сбора информации о сетевых устройствах.
С помощью PacketSpy вы сможете получить ценные сведения о схемах работы сети и эффективно устранять неполадки.
git clone https://github.com/HalilDeniz/PacketSpy.git
▪Github
@linuxkalii2 063
Repost from AP Security
#itnews #infosec #hackers
Китайские хакеры действовали незамеченными в критической инфраструктуре США в течение 5 лет⌨️
Правительство США в среду заявило, что спонсируемая китайским государством хакерская группа, известная как Volt Typhoon, была внедрена в некоторые сети критической инфраструктуры в стране на протяжении как минимум пяти лет
Целями хакеров являются сектора связи, энергетики, транспорта, водоснабжения и канализации в США и на острове Гуам
Выбор целей и модель поведения Volt Typhoon не соответствуют традиционным операциям кибершпионажа или сбора разведданных, и американские ведомства с высокой степенью уверенности полагают, что участники Volt Typhoon заранее позиционируют себя в ИТ-сетях, чтобы обеспечить возможность латерального перемещения к ОТ-активам для нарушения функционированиязаявили в правительстве США Совместный совет, выпущенный Агентством кибербезопасности и защиты инфраструктуры (CISA), Агентством национальной безопасности (NSA) и Федеральным бюро расследований (FBI), был также поддержан другими странами, входящими в разведывательный альянс "Пять глаз" (FVEY), в который входят Австралия, Канада, Новая Зеландия, Великобритания Volt Typhoon, которую также называют Bronze Silhouette, Insidious Taurus, UNC3236, Vanguard Panda или Voltzite, - скрытная базирующаяся в Китае группа кибершпионажа, которая, как считается, действует с июня 2021 года
2 063
Repost from CYBERDEN | Хакинг и Кибербезопасность
Поиск информации по IP адресу и не только...
Небольшой список ресурсов, с помощью которых вы можете найти необходимую первичную информацию по IP-адресу и другим данным.
• IP Info
• Whois
• IP Void
• Robtex
• DNS Viz
• Netcraft
• Into DNS
• URL Void
• URL Scan
• DNSlytics
• Pulsedive
• Alienvault
• Synapsint
• View DNS
• IP Address
• URL Query
• Info Sniper
• IP Checking
• Central Ops
• Whoisology
• DNS History
• IP 2 Location
• Domain Help
• Digital Whois
• Domain Tools
• IP Fingerprints
• Network Tools
• Threat Jammer
• Whois Request
• DNS Dumpster
• Website Informer
• Hurricane Electric
• Moz Link Explorer
Вероятно, что некоторые ресурсы идентичны друг другу, но ведь лучше всегда иметь альтернативу в своем арсенале, не так ли?
2 063
Repost from Pentest HaT
🐍 Инфографика полезных Python библиотек
#python #infographic
✈️ // Pentest HaT 🎩
2 063
Repost from Cybred
DVAs (Deliberately Vulnerable APIs) — намеренно уязвимые API, на которых можно проверить сканер Akto из прошлого поста, или отточить собственные навыки.
— APISandbox — взламываемые песочницы, которые можно поднять локально в Docker Compose
— crAPI (completely ridiculous API) — современное приложение на основе микросервисной архитектуры с одним изъяном — нелепым API
— Damn Vulnerable GraphQL App — плохая реализация GraphQL API от Facebook
— DVMS (Damn Vulnerable Microservices) — "чертовски-уязвимый" микросервис на нескольких языках программирования для демонстрации OWASP Top 10.
— DVWS-Node — NoSQL Injection, уязвимые JWT-токены, Path Traversal, и другие баги в этом приложении.
— Generic University — журнал успеваемости на php-фреймворке Laravel от ютубера InsiderPhD, который нужно взломать
— VAmPI — это уязвимый API на Flask, который подробно описан в блоге автора
— vulnerable-graphql-api — еще одна "очень уязвимая" реализация GraphQL API, если не хватило DVGA
— WebSheep — ReSTful API с говорящим названием
Cloud-челленджи я публиковал тут.
2 063
Repost from Не хакинг, а ИБ
🦠 Самые интересные CVE за январь 2024 года
В этой подборке представлены самые интересные уязвимости за январь 2024 года:
⏺ CVE-2024-23897
⏺ CVE-2024-0402 - Оценка уязвимости по шкале CVSS 3.1 — 9.9 баллов.
⏺ CVE-2024-0204 - Оценка уязвимости по шкале CVSS 3.1 — 9.8 баллов.
⏺ CVE-2024-0230 - Оценка уязвимости по шкале CVSS 3.1 — 2.4 балла.
⏺ CVE-2024-20253 - Оценка уязвимости по шкале CVSS 3.1 — 9.9 балла.
⏺ CVE-2024-20272 - Оценка уязвимости по шкале CVSS 3.1 — 7.3 балла.
⏺ CVE-2024-21591 - Оценка уязвимости по шкале CVSS 3.1 — 9.8 баллов.
⏺ CVE-2024-0200 - Оценка уязвимости по шкале CVSS 3.1 — 9.8 баллов.
⏺ CVE-2024-0507 - Оценка уязвимости по шкале CVSS 3.1 — 8.8 баллов.
⏺ CVE-2024-21737 - Оценка уязвимости по шкале CVSS 3.1 — 9.1 балла.
⏺ CVE-2024-21672 - Оценка уязвимости по шкале CVSS 3.1 — 8.8 баллов.
⏺ CVE-2024-21673 - Оценка уязвимости по шкале CVSS 3.1 — 8.8 баллов.
⏺ CVE-2024-21674 - Оценка уязвимости по шкале CVSS 3.1 — 7.5 баллов.
⏺ CVE-2024-22197 - Оценка уязвимости по шкале CVSS 3.1 — 8.8 баллов.
⏺ CVE-2024-22198 - Оценка уязвимости по шкале CVSS 3.1 — 8.8 баллов.
Читать статью - линк.
// Не хакинг, а ИБ
2 063
🧰 linWinPwn — простой скрипт для автоматизации пентеста Active Directory. «В лоб» его может и не стоит использовать, а вот подсмотреть различные техники точно можно 😉
🔗 GitHub
#tools #pentest
2 063
Repost from Social Engineering
📶 Как SSH появился на 22 порту.
• SSH по умолчанию работает на порту 22. Это не совпадение. Вот история, как ему достался этот порт.
• Когда Tatu Ylonen (создатель SSH и генеральный директор компании SSH Communications Security) впервые опубликовал эту историю в апреле 2017 года, она стала вирусной: её прочитали около 120 000 читателей за три дня. Дальше идёт повествование с его слов:
• Я написал первую версию SSH (Secure Shell) весной 1995 года. В то время широко использовались Telnet и FTP.
• Но я всё равно разработал SSH для замены и telnet (порт 23) и ftp (порт 21). Порт 22 был свободен и удобно располагался между портами для telnet и ftp. Я подумал, что такой номер порта может стать одной из тех маленьких деталей, которые придадут некоторую ауру доверия SSH. Но как его получить? Я никогда не распределял порты, но я знал тех, кто этим занимается.
• В то время процесс выделения портов был довольно простым. Интернет был меньше, и мы находились на самых ранних стадиях интернет-бума. Номера портов выделяла организация IANA (Internet Assigned Numbers Authority). В то время это означало уважаемых первопроходцев интернета Джона Постела и Джойс К. Рейнольдс. Среди всего прочего, Джон являлся редактором таких незначительных протоколов, как IP (RFC 791), ICMP (RFC 792) и TCP (RFC 793). Возможно, кто-то из вас слышал о них.
• Меня откровенно пугал Джон как автор всех основных RFC для Интернета!
• Так или иначе, но перед анонсом ssh-1.0 в июле 1995 года я отправил в IANA электронное письмо с описанием преимуществ своего протокола и просьбой выделить для него порт 22. И на следующий день мне пришёл ответ с официальным закреплением порта 22 за SSH.
• У нас получилось! Теперь у SSH порт 22!!!
• 12 июля 1995 года в 2:32 утра я анонсировал окончательную бета-версию для своих бета-тестеров в Хельсинкском технологическом университете. В 17:23 выслал тестерам пакеты
ssh-1.0.0, а в 17:51 отправил объявление о SSH (Secure Shell) в список рассылки cypherpunks@toad.com. Я также продублировал анонс в несколько новостных групп, списков рассылки и непосредственно отдельным людям, которые обсуждали смежные темы в интернете.
➡️ Источник: https://www.ssh.com/academy/ssh/port
S.E. ▪️ infosec.work ▪️ VT2 063
Repost from Venator | OSINT Браузер
ОБЪЯВЛЕНИЕ ✍️
На данный момент происходит разработка второй версии Venator Red, и нам нужно несколько энтузиастов с разными навыками для наиболее успешной её реализации. Проект Venator всегда был, остаётся и будет оставаться бесплатным, а потому, ждём тех, кто хочет помочь проекту.
Кто нужен:
1) Кодеры, знающие один или несколько языков из списка:
HTML
CSS
JS
Python (преимущественно для веба)
2) 😎 Энтузиасты, хорошо ориентирующиеся в Darknet сегменте (.onion сайты преимущественно)
3) 😒 OSINT'еры, практикующие разведку на .onion-сайтах
4) Веб-Дизайнеры 🤌🏻
ПИСАТЬ: @andrudd
п.с. если будет большой поток желающих, отвечать буду с задержкой, но отвечу обязательно всем
2 063
Вы знали, что есть целый сборник разной информации по ИБ на моем Github 🦑
Хочу также посоветовать:
1 - Проверить себя на утечки! 💧
2 - Наш discord сервер! Где можно пообщаться 👾
3 - Новый ТГ канал [Ximera-Chan] который ведёт Ai
